Неисправность блока SRS

Тема в разделе "Электрика", создана пользователем Аслан, 31 июл 2014.

  1. Аслан
    Оффлайн

    Аслан New Member

    Благодарности:
    0
    Адрес:
    kazan
    Автомобиль:
    3.5. 2011
    Всем добрый день!
    При самопальной установке Фаркопа Босал электриком,во время прозвона проводов появилась ошибка на дисплее
    о неисправном блоке SRS

    в панели горит восклицательный знак, и знак подушки.

    В сервисе где обслуживалась машина,сказали оставить до вечера, и предположили
    что нужно заменить блок srs и посмотреть поможет или нет
    Кто нибудь сталкивался?
    Блок в москве стоит 16 тысяч,купить не зная поможет ли это как то не правильно
    Может кто сталкивался?
    Сам из казани
     
  2. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.398
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    А что? В сервисе сканер отменили?
    Распечатку ошибок выложи для начала...
     
  3. Аслан
    Оффлайн

    Аслан New Member

    Благодарности:
    0
    Адрес:
    kazan
    Автомобиль:
    3.5. 2011

    Там не дали распечатку. Сказали что блок этот не видит их компьютер.
    Попробую завтра узнать
     
  4. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.398
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Могу сказать одно, самостоятельно эти блоки, в моей практике, из строя не выходили!
    Могу посоветовать одно, пусть смотрят там, где лазили.
     
  5. Аслан
    Оффлайн

    Аслан New Member

    Благодарности:
    0
    Адрес:
    kazan
    Автомобиль:
    3.5. 2011

    Ну нет, самостоятельно не вышел. Прозванивали провода, но человек который лазил, не имеет знаний чтобы лазить в ней, думал все просто.
     
  6. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.398
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Значит оборвал где то провода или разъемы испортил.
    Хорошо, что подушки не сработали...
     
  7. АртемНН
    Оффлайн

    АртемНН New Member

    Благодарности:
    0
    Адрес:
    Нижний Новгород
    Автомобиль:
    3,5 2011
    Доброго дня, у меня история один в один, подскажите как исправили?
     
  8. АртемНН
    Оффлайн

    АртемНН New Member

    Благодарности:
    0
    Адрес:
    Нижний Новгород
    Автомобиль:
    3,5 2011
    в Итоге всему виной оказалась сигнализация (или спутник или штатная). Сказали что они её отключили сняли ошибку и потом опять подключили.
    Вот такие дела!
     
  9. Влад1980
    Оффлайн

    Влад1980 New Member

    Благодарности:
    0
    Адрес:
    москва
    Автомобиль:
    highlander 2013
    Народ, кто в курсе, что может быть?
    Все как описано выше, только сообщение об ошибке вылетает не постоянно. При перезапуске двигателя пропадает, потом может пару дней может не вылетать. И так полгода. Зимой чаще.
    В сервисе ошибку в памяти видят, но говорят, что сейчас все хорошо (ведь они двигатель перезапускают и сообщение пропадает).
    Зае-ся уже официалам платить за осмотры.
    Стоит спутник, но год я сним отъездил без проблем. Сообщение стало вылетать только на втором годе эксплуатации.
    Есть еще вебасто и нештатный ксенон, но все напрямую от АКБ.
    Кстати перед прошедшей зимой меняли прошивку в спутнике (раз в год положено).
     
  10. Влад1980
    Оффлайн

    Влад1980 New Member

    Благодарности:
    0
    Адрес:
    москва
    Автомобиль:
    highlander 2013
    Спутник ставили официалы, официальней бля-Ь некуда.
     
  11. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.398
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Надо номер ошибки глянуть, а там видно будет.
     
  12. Влад1980
    Оффлайн

    Влад1980 New Member

    Благодарности:
    0
    Адрес:
    москва
    Автомобиль:
    highlander 2013
    SRS B1612 код ошибки
     
  13. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.398
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Машину в правый передний борт бил? Или лазил кто туда?
     
  14. Влад1980
    Оффлайн

    Влад1980 New Member

    Благодарности:
    0
    Адрес:
    москва
    Автомобиль:
    highlander 2013
    Правый передний (сидя в салоне) - не бил.
    На счёт лазили - не знаю. Доп оборудование ставили (писал выше).
    Спасибо что пытаетесь разобраться.
     
  15. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.398
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Ну судя по тому, что ошибка не постоянная, дело в контакте на датчике срс, правом переднем. Надо проверить разъём, поменять датчики местами. Если ошибка перебежит на другую сторону, значит датчик, если останется, то проводка.
     
  16. Влад1980
    Оффлайн

    Влад1980 New Member

    Благодарности:
    0
    Адрес:
    москва
    Автомобиль:
    highlander 2013
    Спасибо. Буду теперь искать тех, кто это все может переставить.
     
  17. Влад1980
    Оффлайн

    Влад1980 New Member

    Благодарности:
    0
    Адрес:
    москва
    Автомобиль:
    highlander 2013
    Меня это не сильно раздражает. Ездить с этим можно? Мне подушка в голову на сотке не выстрелит?
     
  18. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.398
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Я не знаю, смотря как запущено.)))
    А лобовик не менял?
     
  19. Влад1980
    Оффлайн

    Влад1980 New Member

    Благодарности:
    0
    Адрес:
    москва
    Автомобиль:
    highlander 2013
    Ничего не менял. Тачка вообще не битая. Из неприятностей потеря номерного знака на скорости )))
    Да вот этот SRS какой-то
     
  20. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.398
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Ну разъем проверь для начала.
    Только АКБ отключи и выжди не менее 2х минут!
     
  21. iozef59
    Оффлайн

    iozef59 Member

    Благодарности:
    45
    Адрес:
    Пермь
    Автомобиль:
    3.5L 4w/d 2011г
    Я бы на Вашем месте дождался Мазая из отпуска,и напросился к нему на устранение данной неисправности
     
  22. Немо
    Оффлайн

    Немо New Member

    Благодарности:
    0
    Автомобиль:
    Toyota Highlander
    Доброго времени суток всем. Проблема нарисовалась неприятная. Стала загораться лампа ошибка SRS.При чем то загорится ,то в следующий раз не загорится.Но в последнее время стала гореть практически постоянно. Заехал на диагностику. Подключали и компьютер и тестер.Аппараты блок не видят. Развели руками...Потом заехал когда лампа не горела...Подключились...считали какие-то ошибки...не сразу но удалось удалить. Но через некоторое время проблема снова вернулась. Заехал на сервис,сказали либо дело в проводке,либо в питании,либо в самом блоке. Стали разбираться.в итоге вывод: проводка в порядке и питание подходит. Значит блок на замену. Вопрос в том подлежит ли блок ремонту или тольок менять.И почему он так странно умирал."то потухнет то погаснет"? Машину покупал с рук менее года назад,соответственно историю наверняка не знаю.При покупке делал полную электронную диагностику.ничего не заподозрили...Что может быть подскажите спецы...
     

Поделиться этой страницей