вдруг перестал работать режим "авто" головного света.

Сообщения
207
Благодарности
18
Адрес
Санкт-Петербург
Авто
3.5 4х4 Highlander 11` Lux (nedolimited for RU) :)
#1
Давно не пользовался, но тут темно стало и крутанул переключатель в режим "Авто"... а свет то не работает (с месяц назад всё работало точно)... т.е. как будто ясный день на дворе. В обычном режиме (габариты и просто головной) всё работает.
И приборка перестала реагировать на смену освещённости, раньше днём в тонель или под мост заезжаешь и яркость снижалась, сейчас нет... Что могло приключиться? Может у кого было такое?
 

Khokhlach

Well-Known Member
Сообщения
3.210
Благодарности
1.087
Адрес
Пермь
Авто
Toyota Highlander, 3,5л, полный, 2014, Престиж
#2
Давно не пользовался, но тут темно стало и крутанул переключатель в режим "Авто"... а свет то не работает (с месяц назад всё работало точно)... т.е. как будто ясный день на дворе. В обычном режиме (габариты и просто головной) всё работает.
И приборка перестала реагировать на смену освещённости, раньше днём в тонель или под мост заезжаешь и яркость снижалась, сейчас нет... Что могло приключиться? Может у кого было такое?
Проверять датчик по центру под лобовым.
Ой, Сорри! У Вас 11й, но тоже наверняка датчик...
 
Сообщения
207
Благодарности
18
Адрес
Санкт-Петербург
Авто
3.5 4х4 Highlander 11` Lux (nedolimited for RU) :)
#3
датчик есть... течстрима под рукой нет... Чему там вообще ломаться? и он снимается только из под торпедо или снаружи реально вытащить... разбирать полмашины как-то не греет..
 

Khokhlach

Well-Known Member
Сообщения
3.210
Благодарности
1.087
Адрес
Пермь
Авто
Toyota Highlander, 3,5л, полный, 2014, Престиж
#4
датчик есть... течстрима под рукой нет... Чему там вообще ломаться? и он снимается только из под торпедо или снаружи реально вытащить... разбирать полмашины как-то не греет..
Закрываешь его, не включается?
 

Khokhlach

Well-Known Member
Сообщения
3.210
Благодарности
1.087
Адрес
Пермь
Авто
Toyota Highlander, 3,5л, полный, 2014, Престиж
#5
Ещё можно попробовать клемму скинуть...
 
Сообщения
12.074
Благодарности
3.688
Адрес
Украина
Авто
2014 Элеганс 3.5
#7
да... закрывай/не закрывай, хоть фонарём свети... А клемма каким боком может помочь?
Глюки электроники сначала проверяются перезагрузкой. Это как комп завис и надо из розетки вилку дернуть или из телефона батарейку.
 

Khokhlach

Well-Known Member
Сообщения
3.210
Благодарности
1.087
Адрес
Пермь
Авто
Toyota Highlander, 3,5л, полный, 2014, Престиж
#8
Давно не пользовался, но тут темно стало и крутанул переключатель в режим "Авто"... а свет то не работает (с месяц назад всё работало точно)... т.е. как будто ясный день на дворе. В обычном режиме (габариты и просто головной) всё работает.
И приборка перестала реагировать на смену освещённости, раньше днём в тонель или под мост заезжаешь и яркость снижалась, сейчас нет... Что могло приключиться? Может у кого было такое?
Машиной давно не пользовался?
 
Сообщения
207
Благодарности
18
Адрес
Санкт-Петербург
Авто
3.5 4х4 Highlander 11` Lux (nedolimited for RU) :)
#9
Глюки электроники сначала проверяются перезагрузкой
ну да, - если враг не сдаётся, его перезагружают (с) :) хотя стрёмно как-то, что всё остальное работает а тут вот рубануло.. попробую...
Машиной давно не пользовался?
да каждый день на ней... функцией этой не пользовался с месяц..
 
Сообщения
207
Благодарности
18
Адрес
Санкт-Петербург
Авто
3.5 4х4 Highlander 11` Lux (nedolimited for RU) :)
#10
там изза магнитолы можно рукой до датчика дотянуться (если башку открутить)? хочу попробовать достать его...
 
Сообщения
12.074
Благодарности
3.688
Адрес
Украина
Авто
2014 Элеганс 3.5
#11
там изза магнитолы можно рукой до датчика дотянуться (если башку открутить)? хочу попробовать достать его...
там вроде даже если снять маленький экранчик то можно. Возможно надо просто переклацнуть разъемы.
 
Сообщения
207
Благодарности
18
Адрес
Санкт-Петербург
Авто
3.5 4х4 Highlander 11` Lux (nedolimited for RU) :)
#13
Похоже в тойотах они просто вытаскиваются через верх.
надо попробовать... снял балалайку, а там... нихрена не пролезть - центральные воздуховоды присобачены к самой торпедо, так ещё на пути к датчику полочка с GPS антенной блин :/ короче, или через верх остаётся или... торпедо скидывать. Кстати, не известно куда дальше провода идут от датчика? в сторону приборки или в сторону бардачка пассажира? ну это я так, проверить подключив другой датчик в цепь, не снимая свой. Просто судя по фото с разборки, в датчик цепляется кусок проводки у которого на противоположном конце то же разъём, а значит где-то под торпедо есть ещё точка соединения. как здесь

Нашёл... идёт за приборку :(
 
Последнее редактирование:
Сообщения
207
Благодарности
18
Адрес
Санкт-Петербург
Авто
3.5 4х4 Highlander 11` Lux (nedolimited for RU) :)
#17
разобрался... разъём за приборкой был незащёлкнут и видимо спустя годы контакт пропал таки.. В течстриме адище :), соединил и всё заработало... В проге то же всё успокоилось (а то всё, что с этим датчиком связано, всё в ошибках было)
 

Самое читаемое за 5 дней

Сверху