Проблема с парктроником

Тема в разделе "Электрика", создана пользователем Hustler, 26 июн 2012.

  1. Hustler
    Оффлайн

    Hustler Member

    Благодарности:
    0
    Адрес:
    Челябинск
    Автомобиль:
    3,5 4WD, 2012
    Всем доброго времени суток!
    На машине изначально глючил парктроник, на ТО-0 его ОД настроили, выглядело это так: мастер что то там переключал/отсоединял в блоке, в который все провода с датчиков заходят, потом все отходили от машины - типа датчики настраивались. Так было и с передним, и с задним блоком по очереди. Несколько дней все работало нормально, потом опять он начал жить сам по себе: иногда все работает, а иногда пищит без причины, иногда постоянно, иногда прерывисто, датчики чистые.
    На пятницу записался к ОД опять его делать.
    Вопрос: кто нибудь с этим сталкивался? в чем может быть причина? можно ли настоять на земене датчиков/блоков?
     
  2. Andy_X
    Оффлайн

    Andy_X В сети

    Благодарности:
    760
    Адрес:
    Москва
    Автомобиль:
    HL Mark II 3.5L
    Да, сталкивался. Был рад, что наконец получил машину. Но проблема была такая: при запуске двигателя парктроник начинал орать со всех сторон иногда ещё и попикивая. Это был АТАС, уши в трубочку заворачивались. Причём во время приёмки такого не было. :) Приходилось нажимать постоянно на кнопку. В результате дотерпел до ТО-0, и показал, мол каково фига оно так работает, что лучше без него.

    В результате оказалось, что парктроники и противотуманку цепляют уже в России. И наши доблестные мастера занимаются просто монтажом, и настройка парктроников не входит в их обязанности.

    В общем они всё настроили, теперь всё работает отлично. А Вам посоветую долбить ОД, т.к. бывали случаи, когда датчик бракованный, но это бы они увидели сразу или не захотели видеть.
     
  3. Hustler
    Оффлайн

    Hustler Member

    Благодарности:
    0
    Адрес:
    Челябинск
    Автомобиль:
    3,5 4WD, 2012
    Спасибо, у меня точно также было, я тож на ТО-0 спецально в ремзоне стоял и смотрел что и как они делают, сделали, какое то время работало сейчас опять, звук действительно - ЖЕСТЬ((( особенно не удобно когда во дворе разворачиваешся и переключаешь из P в D и R, если отключил на одной кнопкой, при переключении он опять включается.
     
  4. Andy_X
    Оффлайн

    Andy_X В сети

    Благодарности:
    760
    Адрес:
    Москва
    Автомобиль:
    HL Mark II 3.5L
    Да уж это самое интересное, когда начинаешь парковатся, всё орёт. :) Хоть так машину оставляй и иди.

    Мне значит повезло. Всё с первого раза настроили.
     
  5. Hustler
    Оффлайн

    Hustler Member

    Благодарности:
    0
    Адрес:
    Челябинск
    Автомобиль:
    3,5 4WD, 2012
    Как определить бракованный ли это датчик или сам блок? и настоять чтоб его поменяли? ведь работает......а потом нет?
     
  6. Andy_X
    Оффлайн

    Andy_X В сети

    Благодарности:
    760
    Адрес:
    Москва
    Автомобиль:
    HL Mark II 3.5L
    Дело в том, что датчик парктроника работает, как эхолот, и возвращает постоянно некоторый сигнал.
    Так вот если "прозвонить" работающий датчик он будет давать сигнал, который зависит от расстояния до объекта.
    Если датчик бракованный, то этот сигнал:
    - может постоянно меняться не зависимо ни от чего
    - может быть постоянным
    - может отсутствовать

    Конечно всё это очевидно, но только вот нужно заморочиться и прозвонить.

    А может где-то провод заломило. Причин очень много.
     
    Последнее редактирование: 26 июн 2012
  7. Lang
    Оффлайн

    Lang Любитель

    Благодарности:
    11
    Адрес:
    Тула
    Автомобиль:
    Highlander 2012
    У меня тоже началось.
    Включаешь заднюю, иногда, пищит непрерывно, хотя сзади нет ничего и парктроники чистые.
    Врежешь по бамперу, пропадает на время.
     
  8. Hustler
    Оффлайн

    Hustler Member

    Благодарности:
    0
    Адрес:
    Челябинск
    Автомобиль:
    3,5 4WD, 2012
    Я думаю, раз не у одного меня такая проблемма, значит дело в самом блоке и его "программировании", так как датчики иногда работают как надо, вчера специально проверил - все работают.
     
  9. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.395
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Залезь под бардачек и откуси серый провод от блока парктроников и больше при пререходе через R он включатся не будет.
     
  10. Hustler
    Оффлайн

    Hustler Member

    Благодарности:
    0
    Адрес:
    Челябинск
    Автомобиль:
    3,5 4WD, 2012
    Согласен, поможет, но хочется чтоб на машине почти за 2 млн руб все работало. Я даже готов за свой счет отремонтировать/помянять его, но чтобы только работало.
    Кстати передний блок под рулем снизу, задний справа в багажнике за вент решткой.
    Что может быть? неправильная установка или браованные датчики / блок?
     
  11. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.395
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Все просто по разному ставят...
    Я бы для начала отщелкнул/защелкнул заново датчики, затем соеденил синекрасный провод на массу(от блока парктроника)и включил бы зажигание(обучение пока зуммер не пропищит 2 раза), при этом поставил бы машину на расстоянии 1.5 метра от стенки.
    Как то так.
    Еще бы проверил(это важно), там датчики по цветам промаркированы, так вот, надо что бы в бампере и в блоке они были по порядку(например синий, желтый, белый, черный в бампере и так же в блоке)
     
  12. Hustler
    Оффлайн

    Hustler Member

    Благодарности:
    0
    Адрес:
    Челябинск
    Автомобиль:
    3,5 4WD, 2012
    Завтра утром поеду к ОД проверим совет, СПАСИБО!
     
  13. Hustler
    Оффлайн

    Hustler Member

    Благодарности:
    0
    Адрес:
    Челябинск
    Автомобиль:
    3,5 4WD, 2012
    Седня съездил, еще раз перепрограммировали теперь на улице, предположили что в помещении экранировали металические решетки на водостоке. Пока работает..........
    Посмотрим что будет дальше, мастер сказал, что достаточно часто такое бывает.
     
  14. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.395
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Бывает. Все таки китай как ни как..
     
  15. Lang
    Оффлайн

    Lang Любитель

    Благодарности:
    11
    Адрес:
    Тула
    Автомобиль:
    Highlander 2012
    Чего то когда надо не пищат, когда не надо орут, гады.
     
  16. vav1972
    Оффлайн

    vav1972 Member

    Благодарности:
    20
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    Highlander 2011 3,5 4 AWD
    Кто знает глюк или вариант нормы, когда передние парктроники работают только при начале движения, то есть если подъехал куда то и начинаешь приближаться они молчат, но если остановиться и передернуть коробку, поставив опять на драйв они срабатывают.
    Должно же вроде как быть связь от скорости, есть эта связь или нет?
     
  17. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.395
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Cвязь от скорости быть должна.
    Эта проблема с самого начала или появилась спустя какое то время?
     
  18. Lang
    Оффлайн

    Lang Любитель

    Благодарности:
    11
    Адрес:
    Тула
    Автомобиль:
    Highlander 2012
    Часть из глюков с ними я и имел ввиду, когда постом выше писал - Чего то когда надо не пищат, когда не надо орут, гады.
    Машине две недели.
    Может быть на самом деле парктроники нужно "обучать" на сервисе?
     
  19. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.395
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Да можно и не на сервисе обучать...
    Например передний:
    Замкнул сине/красный провод на массу и вкл зажигание, сидишь ждешь, как пропищит 2 раза(1,5-2 минуты) парктроник обучен.
    Естественно препятствий быть не должно впереди.
    С задним то же самое, только блок в багажнике и включать зажигание+ задний ход.
     
  20. sp
    Оффлайн

    sp Active Member

    Благодарности:
    37
    Адрес:
    Москва
    Автомобиль:
    3.0 4wd '03
    Соблюдая цензуру разместил здесь )
     
  21. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.395
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Да уж, творчество...
     
  22. Hustler
    Оффлайн

    Hustler Member

    Благодарности:
    0
    Адрес:
    Челябинск
    Автомобиль:
    3,5 4WD, 2012
    Мне именно так и делали у ОД, как писал ранее в этот раз на улице,
    немного поездил один раз только глюк был с задним.
     
  23. Hustler
    Оффлайн

    Hustler Member

    Благодарности:
    0
    Адрес:
    Челябинск
    Автомобиль:
    3,5 4WD, 2012
    Я думаю, надо ехать к ОД - пусть перепрограммируют (обучат).
     
  24. vav1972
    Оффлайн

    vav1972 Member

    Благодарности:
    20
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    Highlander 2011 3,5 4 AWD
    C самого начала, парктроники уже шли с машиной, как говорил, при начале движения они работают, даже если долго едешь медленно, все равно работают, это все про передние, с задними нет проблем, потом после скоростного движения, начинаешь, медленно парковаться а они - передние молчат, первый разы, проверил - подъезжаю к стене, они молчат, чую, я уже в стене, передергиваю коробку, опять на драйв и истошный визг, выхожу 10 см до стены
     
  25. Maxs038
    Оффлайн

    Maxs038 New Member

    Благодарности:
    3
    Адрес:
    Иркутск
    Автомобиль:
    Хайлендер 2011
    Алгоритм работы программируется,по крайней мере у меня изначально работали всегда на скорости примерно до 20км/ч,на большей скорости отключался,при снижении включался снова. Позднее,отказал передний правый датчик.Описывать все мытарства долго,я уже рассказывал здесь на форуме.Обратился по гарантии к дилеру,в результате они перепрограммировали блок и теперь работает только до набора скорости,затем отключается.Меня такой алгоритм работы устраивает.Если нужно включить парктроник при парковке,достаточно нажать кнопку включения за рычагом АКПП.
     
  26. MaxImmortal
    Оффлайн

    MaxImmortal Member

    Благодарности:
    4
    Адрес:
    Ханты-Мансийск
    Автомобиль:
    3.5, 4WD, 2012
    Парктроник пищит когда ручка кпп находиться в положении P это нормально?

    Такое ощущение что парктроник живет своей жизнью, не могу понять алгоритм его работы, лучше бы они его вообще не ставили, раз хай с завода с ними не идет.

    Хай 2012г.в. езжу 2 недели, машиной в целом доволен, не считая таких мелких недочетов как колхозный(ОД) парктроник.
     
  27. Хохол
    Онлайн

    Хохол Щирый

    Благодарности:
    2.043
    Адрес:
    Украина
    Автомобиль:
    2014 Элеганс
    Передний начинает работать при включенном зажигании, задний при включении задней передачи, запитывают от фонарей заднего хода. По-этому передний пищит всегда, в независимости от передачи. Обычно мастера рекомендуют ставить кнопку отключения передних для зимы, когда снегом передние забивает и они пищат не выключаясь пока не почистишь. Или для пробок, т.к. пищат с 1,5 метров. А так, сидишь на паркинге возле супермаркета, включенный двигатель из-за кондея в жару, мимо ходят люди, а он орёт. Того на перёд ставлю только камеру.
     
    Последнее редактирование: 31 июл 2012
  28. MaxImmortal
    Оффлайн

    MaxImmortal Member

    Благодарности:
    4
    Адрес:
    Ханты-Мансийск
    Автомобиль:
    3.5, 4WD, 2012
    Жесть. Это в хаях для РФ или для всех?
     
  29. Хохол
    Онлайн

    Хохол Щирый

    Благодарности:
    2.043
    Адрес:
    Украина
    Автомобиль:
    2014 Элеганс
    Попроси поставить тумблер на перёд и забудь. Надо - включил, но уверен, что быстро забудешь о переднем парктронике и включать не будешь совсем.
     
  30. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.395
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    У него уже есть кнопка выключения.
     

Поделиться этой страницей