Нет сигнала на блок управления двигателем

Тема в разделе "Электрика", создана пользователем MAMONT, 9 июн 2012.

  1. MAMONT
    Оффлайн

    MAMONT New Member

    Благодарности:
    0
    День добрый всем. У меня Higlander 2.4 2002 г. переднеприводной,эксплуатирую с 2006 года, пробег 211000 км. и вот впервые 2 недели назад - при повороте ключа зажигания не загорается половина датчиков на приборной доске : типа ЧИКИНЖЕКТ, давление масла и не заводится двигатель - проверили ВСЕ и дошли до Блока управления двигателя MPX BODY TOYOTA 89221-48170. Кто сталкивался с такой проблемой? Подскажите, что делать или его замена.
     
  2. maykl3011
    Оффлайн

    maykl3011 Местный

    Благодарности:
    324
    Адрес:
    Москва
    Автомобиль:
    Highlander 2,4 2005г
    Может- банально сигналка?
     
  3. ГриГорец
    Оффлайн

    ГриГорец с окраины

    Благодарности:
    1.413
    Адрес:
    Мурманск
    Автомобиль:
    2,4 4WD 2003
    Такие вещи проверяются автоэлектриком, а то приговорите сами себя к замене того, чего не надо и будет потом блок этот лежать-пылится на полочке в гараже.
     
  4. MaZaY
    Оффлайн

    MaZaY Super Moderator

    Благодарности:
    1.396
    Адрес:
    Москва (ЗАО)
    Автомобиль:
    3.5, 4WD 2012
    Ну а диагностика что говорит? Или сам хочешь попробывать?
    Если сам, то:
    1. давление масла идет напрямую с датчика.
    2. Когда не загориться половина приборки подай минус на провод чекаэнджин за бардачком. Если чек загорится, то тебе не повезло, отъехали мозги(~700 USD мозг+доставка) если не загорится, то мозг скорее всего непричем и надо будет искать причину дальше.
     

Поделиться этой страницей